panne feux de position

Les ampoules, les fusibles, le circuit, l'électronique pour les modernes.
fernand23
Piéton
Piéton
Messages : 2
Enregistré le : 10 janv. 2021, 18:37
Le bolide : 4/4 de 2002
Ma région : masbaraud merignat

panne feux de position

Messagepar fernand23 » 11 janv. 2021, 17:34

Bonjour les pro-élec...
Suite à un chgt de pare brise sur ma morgan 4/4 de 2002,
je n' ai plus de "veilleuses ni à l ' avant, ni à l' arrière... :(
les fusibles sont ok...les codes, phares et additionnels fonctionnent
le poseur a dû basculer le tdb vers le volant pour pouvoir accéder au branchement degivrage du pb,...et depuis, plus rien il ne trouve pas la panne? :mrgreen: :x
Quelqu'un pourrait-il me mettre sur une piste, svp :)
merci les amis.
Cordialement
fernand

Avatar de l’utilisateur
Toto
Modérateur
Messages : 3132
Enregistré le : 24 mars 2010, 10:44
Ma région : Paris Caen
Localisation : Great Malvern

Re: panne feux de position

Messagepar Toto » 11 janv. 2021, 18:15

fernand23 a écrit :Bonjour les pro-élec...

Quelqu'un pourrait-il me mettre sur une piste, svp :)
merci les amis.
Cordialement
fernand


Oui, tu vas déjà là : viewforum.php?f=14
Tu te présentes et après on pourra commencer à jouer aux devinettes.
Gentleman-Driver

Avatar de l’utilisateur
Rêveur
Pilote un roadster
Pilote un roadster
Messages : 814
Enregistré le : 28 mars 2015, 16:49
Le bolide : Roadster V6 3L 2006
Ma région : Essonne/Jura

Re: panne feux de position

Messagepar Rêveur » 12 janv. 2021, 05:57

Bonjour si la panne apparaît après avoir bougé le rdv... Je vérifierai les connections depuis le commodo en passant par les relais et le neiman... Bonne recherche, bienvenue et bonne année !

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 12 janv. 2021, 14:03

Voici un lien du schema du tableau de bord des 4/4 1998-2004.

https://www.gomog.com/allmorgan/4~4%20F ... iagram.pdf

L'interrupteur d'allumage des veilleuses est alimenté par un fil violet qui vient de la batterie en passant par deux fusibles un principal de 50A puis un deuxième de 25A . Le fil rouge et vert se divise ensuite en 3 fils qui vont au boitier à fusibles ou ils alimentent 3 fusibles qui vont à toutes les lampes du circuit veilleuses: lanternes avant, feux arrières, tableau de bord et même l'auto radio s'il en est equipé.
Si rien de marche, ton changeur de pare brise a soit perturber le fil violet entre l'interrupteur, soit le rouge et vert qui va aux fusibles.

Note: j'ai parlé de l'Omnitec qui en fait est un appareil de contrôle qu'on ne monte sur l'auto par une fiche adéquate qu'en cas de recherches de pannes. J'ai revu le diagramme et corrigé le texte ci-dessus.
La Taupe

Avatar de l’utilisateur
JMGRD
Pilote une sport
Pilote une sport
Messages : 272
Enregistré le : 15 oct. 2018, 14:21
Le bolide : Morgan 4/4 - 2001
Ma région : Chatillon sur Seine

Re: panne feux de position

Messagepar JMGRD » 12 janv. 2021, 15:44

Merci à toi le plus sympa des talpidés pour le partage de ce schéma!

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 13 janv. 2021, 14:42

Voici la partie du circuit qui est la cause du non fonctionnement des lanternes.
Commencer par les 3 fusibles alimentes par le fils fils rouges et vert, puis le branchement du fil rouge vert sur l'interrupteur, puis le fil violet sur l'interruteur et sur le fusible 25A et le fusible lui-même et enfin le fil marron jusqu'au fusible 50A et du fusible à la batterie.

wiring.jpg
La Taupe

Avatar de l’utilisateur
elogan
Pilote de kart
Pilote de kart
Messages : 51
Enregistré le : 07 avr. 2019, 19:40
Le bolide : 4/4 4 seater 1983
Ma région : Nice - PACA

Re: panne feux de position

Messagepar elogan » 13 janv. 2021, 18:59

Je vois que je ne suis pas le seul à avoir des soucis avec l'électricité.
Les feux de marche arrière ne fonctionnent pas ... sur ma 1983
Après conseil , j'avais changé le contacteur qui est sur le côté de la boite mais : Rien !
J'ai contrôlé les cosses autour de la boite de fusibles :Rien !
J'ai vérifié et changé les ampoules : Rien !
J'ai loupé quelque chose !
Si "La Taupe" a un schéma de cette période , je suis preneur , je n'arrive pas à bien voir sur le carnet de la voiture .
Si quelqu'un a eu ce genre de problème ...
Merci d'avance .

Avatar de l’utilisateur
Le Canut
Pilote of the Real Sport Car
Pilote of the Real Sport Car
Messages : 2014
Enregistré le : 08 avr. 2010, 14:06

Re: panne feux de position

Messagepar Le Canut » 13 janv. 2021, 19:15

le schéma doit être le même sur Morgan que sur bien d'autres autos :
- + après contact
- contacteur sur la boite
- ampoule
- châssis pour la masse.

Quand tu passes ta marche AR, une entaille sur la commande de boite vient se placer en face du contacteur. Sa bille peut alors détendre le ressort et il y a contact électrique. Le courant passe alors du +après contact à l'ampoule.

Si cela ne marche pas, et que ton contacteur est neuf,vérifie qu'il y a bien du jus à l'entrée du contacteur. Reste une hypothèse : il n'y a pas d'entaille sur la commande de boite. J'ai eu ça sur une auto.

Avatar de l’utilisateur
+8/83
Pilote une sport
Pilote une sport
Messages : 380
Enregistré le : 04 sept. 2013, 21:31
Le bolide : morgan +8
Ma région : pays de loire

Re: panne feux de position

Messagepar +8/83 » 14 janv. 2021, 11:15

sur une 83 je commencerais par vérifier si les contacts sont bons
cdt 0,096

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 14 janv. 2021, 11:27

Première chose: si les essuie-glacés et le ventilo du radiateur se met en route quand l’auto chauffe, le fusible n’est pas en cause. Les feux de recul sont alimentés par ce circuit. Son alimentation est pompée sur l’entree du relais de moteur du ventilo. Un fil vert va de ce relais au contacteur sur la boîte de vitesse. De là un fil vert et marron va au coin arrière droit du châssis, sous le panneau arrière. Là, le faisceau arrière se divise en deux pour chaque feu arrière au moyen de “bullet connectors”. C’est la merveilleuse invention de Joseph Lucas, prince de là lumière et roi du court circuit. A chaque bout le fil est enfilé un petit obus sur lequel les brins du fil électrique sont simplement repliés. On enfonce l’obus dans un petit cylindre en fer doux élastique, on procède de même avec le fil qu’on veut alimenter qu’on enfonce au bout opposé du cylindre et roule ma poule, on a ainsi rabouté les deux fils. L’ensemble est isolé électriquement par une gaine en caoutchouc qui enveloppe le cylindre.
Dans le cas qui nous intéresse où on veut alimenter deux fils on utilise un double connector ou deux cylindres sont juxtaposés. Le problème est que ces connections ne sont pas protégées à chaque bout par la gaine et sont très exposées a l’eau et à la boue. Elles rouillent et sont la cause des problemes fréquents sur les feux de stop, de nuit, clignotants, de brouillard et de recul à l’arriere. En plus les fils de masse, noirs, sont aussi reliés par ces connections et se fixent par un petit boulon sur le longeron du châssis tout à l’arriere. Je te propose donc humblement avec tout le respect qui t’es du et sans te commander de vérifier la conductivité du paquet de connections à l’arriere. Vu la précarité du circuit de nos charmantes guimbardes, l’investissement d’une vingtaine de roros dans un multimètre au Roi de la Bricole local me paraîtrait judicieux. Ce qui est dit ci-dessus est également valable pour les phares et lanternes dont les connecteurs sont sous les ailes avant juste au dessus du pneu. Dans un acquis de conscience touchant, nos artisans malvernois ont la bonté d’envelopper les connnections avec 5 cm de bande adhésive, ce qui assure une étanchéité jusqu’a la fin du rodage. Bénis soient-ils ! Amen.
La Taupe

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 14 janv. 2021, 12:34

1- Relais de ventilo de radiateur sur le pare-feu à coté de la boite à fusibles
2- Contacteur sur commande de boite de vitesse
2 - Double "bullet connector" sous le panneau arrière au coin à droite juste au dessus du longeron.


Wiring44Diagram1984.jpg
La Taupe

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 14 janv. 2021, 12:41

Le double bullet connector et le double cylindre si on enleve l'isolation en caoutchouc.


bullet-connector-nu[2].jpg



double bullet connector.jpg
La Taupe

Avatar de l’utilisateur
elogan
Pilote de kart
Pilote de kart
Messages : 51
Enregistré le : 07 avr. 2019, 19:40
Le bolide : 4/4 4 seater 1983
Ma région : Nice - PACA

Re: panne feux de position

Messagepar elogan » 14 janv. 2021, 19:12

Merci pour vos précisions .
J'ai revérifié les cosses arrières et sur celles de la boite
J'ai revérifié la boite à fusibles
Mais je n'ai pas trouvé ce fameux relais ... à coté ... il y a la batterie !
Je vois pas , je ferais une photo demain , ce sera plus simple pour savoir de quoi on parle
Cordialement
Pour moi , ce sera une Spitfire ...la Bière ;) Bien sûr !

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 3191
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: panne feux de position

Messagepar La Taupe » 15 janv. 2021, 13:25

Bon, ben v'là aut'chose. J'ai une crise de la zameur, je sais pu où t'est-ce qu'il 'est ce foutu relais.
Faut chercher un tite boite en alu à laquelle arrivent quatre fils vert et un fil violet. A mon avis c'est dans le compartiment moteur car ce relais est relié au klaxon, au ventilo et à nos feux arrière. Sur ce relais une des fiches recoit deux fils vert, l'un est l'alim du relais l'autre est celui qu'il faut verifier et va au contacteur sur la boite de vitesses.
Que le relais fonctionne ou pas n'a aucune importance pour nos feux de recul. Ce qui nous interesse est de savoir si le fil ces deux fils delivrent les 12V reglementaires et si cette tension va jusqu'au contacteur.
La Taupe

Avatar de l’utilisateur
elogan
Pilote de kart
Pilote de kart
Messages : 51
Enregistré le : 07 avr. 2019, 19:40
Le bolide : 4/4 4 seater 1983
Ma région : Nice - PACA

Re: panne feux de position

Messagepar elogan » 15 janv. 2021, 16:49

Me revoilà !
D'abord , les essuies glaces et le ventilateur fonctionnent !
J'ai trouvé les relais Lucas GRIS ALU : sous le tableau de bord , en plein milieu et franchement pas accessible...
J'ai contrôlé les fils : tout était bien à sa place et bien branché ... apparemment c'est bon
J'ai trouvé les fils qui va vers le contacteur de la boite .
J'ai trouvé les fils qui va jusqu'à l'arrière et l'ampoule
Par contre , je n'ai pas réussi à passer sous la voiture , je n'ai pu trouvé la cosse de séparation à l'arrière ...A voir ...
Je vais chercher ce fameux relais avec ces quatre fils vert et un fil violet
Si je relie les deux fils qui sont sur le contacteur de boite ensemble , je peux vérifier si c'est celui ci qui déconne ? bonne idée ?
Je vais me procurer un testeur .
Suite au prochain épisode ...
On va y arriver :D


Voilà le porte fusible et la batterie
Fichiers joints
IMG_20210115_145744.jpg


Retourner vers « L'électricité. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité