plus de lumières

Les ampoules, les fusibles, le circuit, l'électronique pour les modernes.
Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

plus de lumières

Messagepar sukram » 31 juil. 2010, 15:19

A l’aide !!
Mes lumières :cry: avant arrières refusent tout service, mes feux de position aussi.
Les fusibles sont bons, j'e dois cherche ou ??.
J'ai trouvé sous le tableau de bord, un ……. de fils aux couleurs divers et beaucoup de noir.
Le klaxon de lumières fonctionne
Ma voiture une 4/4 de 1985
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2820
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: plus de lumières

Messagepar La Taupe » 31 juil. 2010, 18:58

sukram a écrit :A l’aide !!
Mes lumières :cry: avant arrières refusent tout service, mes feux de position aussi.
Les fusibles sont bons, j'e dois cherche ou ??.
J'ai trouvé sous le tableau de bord, un ……. de fils aux couleurs divers et beaucoup de noir.
Le klaxon de lumières fonctionne
Ma voiture une 4/4 de 1985


Pauvre Markus, tu en as bien du malheur ces temps-ci. J'adore ton expression "klaxon de phares" qui va me reservir, nous appelons ça, l'appel de phare mais ce n'est qu'une convention.
Le seul diagramme electrique de Morgan que je n'ai pas est le 1982 à 1988 !!! Non dédiou!.
Mais je pense qu'on doit pouvoir trouver sans lui. Si le klaxon de phares fonctionne, on peut écarter le commodo codes/phares, surtout si les lantenes ne s'allument pas non plus. Tu as vérifié les fusibles et on va supposer que l'alimentation aux fusibles est bonne aussi. Si tu as un testeur ou un multimètre, tu pourrais verifier que tu as 12V avant et après le fusible.
Il ne reste donc que le bouton de tableau de bord qui commande toutes les lumières.
- 1.- Actionne le bouton: Est-ce que l'éclairage de tableau de bord marche? Je parie que non
- 2.- Si rien ne marche. Verifie que le fil marron qui alimente et le fil rouge/vert qui part du bouton au tableau de bord sont bien branché sur le bouton.
S'il le sont, c'est probablement que les contacts à l'intérieur du bouton sont morts ou encrassés. Tu peux essayer de le démonter et de le
réparer mais le mieux c'est d'en commander un neuf.
Tiens nous au courant.
La Taupe

Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

Re: plus de lumières

Messagepar sukram » 03 août 2010, 09:46

Pardon mon français a la belge, mais ma langue maternelle est allemand 
Retour au problème, le plan électrique de ce modèle je lai,
mais le possesseur de la voiture avant moi a bricole derrière le tableau de bord :evil: , je vais pendant hiver change ca.
J’ai trouvez 2 câbles mal raccorde (Pin 3mm Diam) et un fusible 35A en verre 30mm long, cache pette.
Ce soir je reçois les fusible
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2820
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: plus de lumières

Messagepar La Taupe » 03 août 2010, 12:17

sukram a écrit :Pardon mon français a la belge, mais ma langue maternelle est allemand 
Retour au problème, le plan électrique de ce modèle je lai,
mais le possesseur de la voiture avant moi a bricole derrière le tableau de bord :evil: , je vais pendant hiver change ca.
J’ai trouvez 2 câbles mal raccorde (Pin 3mm Diam) et un fusible 35A en verre 30mm long, cache pette.
Ce soir je reçois les fusible


Ne t'excuses pas pour la langue, on se débrouille très bien commeça et je voudrais bien parler l'allemand comme tu parles le français.
Je suis content que tu ais trouvé la panne.
C'est toujours ennuyeux quand quelqu'un a tripoté le faisceau électrique. On ne sait pas pourquoi il l'a fait et ça ne correspond plus au plan.
Le mieux est de revenir à la configuration d'origine et si ça ne marche pas de truver la faute et de réparer comme à l'origine.
Il y a combien de temps que tu as cette auto?
La Taupe

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3324
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: plus de lumières

Messagepar LOU01 » 03 août 2010, 13:01

La Taupe a écrit :.... Si le klaxon de phares fonctionne, on peut écarter le commodo codes/phares...

Pas si sûr, sur la BMW de mon pote que j'ai réparée il n'y a pas si longtemps, l'appel de phares fonctionnait ainsi que les veilleuses, mais ni code ni phares, le contact d'alimentation avait fondu dans la bakélite...
LOU01

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3324
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: plus de lumières

Messagepar LOU01 » 03 août 2010, 13:03

La Taupe a écrit :.... J'adore ton expression "klaxon de phares" ....

Moi aussi !
LOU01

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3324
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: plus de lumières

Messagepar LOU01 » 03 août 2010, 13:06

sukram a écrit :A l’aide !!
Mes lumières :cry: avant arrières refusent tout service, mes feux de position aussi.
Les fusibles sont bons, j'e dois cherche ou ??..

Les fusibles peut-être, mais leurs contacts sont comment ?
S'ils sont oxydés, pas de transmission d'alimentation...Fréquent sur les anglaises
LOU01

Avatar de l’utilisateur
BJHUIT
Pilote un roadster
Pilote un roadster
Messages : 805
Enregistré le : 12 mai 2010, 18:23
Le bolide : Roadster
Ma région : Bonneval

Re: plus de lumières

Messagepar BJHUIT » 04 août 2010, 11:10

C'est beau ça, j'aime bien le bouton rouge de la mise à feu. Ca coute cher ?
Fichiers joints
Crusc2008LucasChromeR.jpg
Crusc2008LucasChromeR.jpg (71.04 Kio) Vu 3450 fois

Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

Re: plus de lumières

Messagepar sukram » 20 oct. 2010, 20:10

Jai commence la recherche en démontent tous,
j’ai trouves déjà des câble avec des section trop faible, un câble cramé :shock: , des connexions non provisionnel :( , je refais tout.
L hiver a commencer pour moi plus tôt

Mais comment en peut démonte le system clé de contact, :?:
Les vis son plat, on doit faire une rainure pour le tourne vis ?
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2820
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: plus de lumières

Messagepar La Taupe » 21 oct. 2010, 02:33

sukram a écrit :Mais comment en peut démonte le system clé de contact, :?:
Les vis son plat, on doit faire une rainure pour le tourne vis ?


On ne peut pas demonter le contact sans avoir a tout changer. La colonne de direction et le contact sont montes avec des boulons speciaux qui ont une gorge d'arrachement. On les serre jusqu'a cet que la tete de la vis casse.On les appelle des sher bolts en anglais. Ceci est pour qu'un voleur ne puisse les desserrer et debloquer l'antivol de direction (Neimann).
La seule facon de demonter est de percer la vis et et de rempalcer le bloc te contact tout entier.
Si tu ne fais que remplacer les fils,il n'y a pas besoin de demonter.
La Taupe

Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

Re: plus de lumières

Messagepar sukram » 23 oct. 2010, 09:41

La clé bloque un peut, je veux la change ou réparer
Cai fait, j’ai coupé une rainure pour accéder avec un tournevis et les sorti.
J’ai utilisé mon Dremel, et ça à fonctionner

J’ai enlevé tous les câble de ma voiture pour démarré a 0, quel merdique j’ai trouvez. :(
Des câble crame, des section trop petit, des connexion plain dans jet eau des roue, des fille non connecter qui traine , des fusible cache dans des endroit  :twisted: ,…
Je suis sure après je connais la voiture mieux :roll:
L’avantage de la 1985 4/4 est que c’est simple :P ,
Le plan qui est fourni avec la voiture, correspond pas, en plus je suis habitué des plan Germanique bien en règle, ceux des anglais :mrgreen: J’ai acheté des 5 « Toggle switch » Lukas Off/on/on pour remplace des existant pas beaux, là la même chose, pas de plan de connexion.
Comme ma femme a dit, tu as bien voulu  ;)
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200

Avatar de l’utilisateur
Le Canut
Pilote un Morgan
Pilote un Morgan
Messages : 1612
Enregistré le : 08 avr. 2010, 14:06

Re: plus de lumières

Messagepar Le Canut » 23 oct. 2010, 11:34

Refaire totalement un faisceau électrique n'est pas le bout du monde, même mois qui ne suis pas une lumière en électricité, j'ai pu en faire un de A à Z il y a quelques années.

Mais, si je puis me permettre, la base de tout, est un bon schéma de principe, les heures que l'on passe dessus économise in fine beaucoup de temps et évite les erreurs. Au total, cela à pris 3 mois, dont près de la moitié à faire des calculs, à cogiter et à faire et refaire le plan.

Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

Re: plus de lumières

Messagepar sukram » 28 nov. 2010, 19:14

Le projet avance bien, mais il y des câbles qui serve a rien??,
Quesque vous pense, les enlève ou les laisse ??
Comment fonctionne la lampe de recul, ou est le contact, je voulais installe une, mais pas de contact tot pres de la boite de vitesse??
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200

Avatar de l’utilisateur
Le Canut
Pilote un Morgan
Pilote un Morgan
Messages : 1612
Enregistré le : 08 avr. 2010, 14:06

Re: plus de lumières

Messagepar Le Canut » 28 nov. 2010, 20:39

sukram a écrit :Le projet avance bien, mais il y des câbles qui serve a rien??,
Quesque vous pense, les enlève ou les laisse ??

Par gout personnel, j'enlèverais tout ce qui ne sert pas, autant d'em... en moins. Il est bien possible que ton faisceau d'origine intègre des câbles destinées à des options non montées sur ton auto.
Par contre, avant de refermer le faisceau, pense à l'avenir. Il peut être utile de prévoir le branchement d'éventuels accessoires tels que lecteur de carte, allume cigare pour un GPS etc... Trop bête d'avoir à bricoler un faisceau refait à neuf il y a peu pour ajouter le truc qu'on avait juger inutile mais dont on a besoin maintenant...
sukram a écrit :Comment fonctionne la lampe de recul, ou est le contact, je voulais installe une, mais pas de contact tot pres de la boite de vitesse??
Le branchement type est : + après contact, contacteur sur la boite, lampe, masse.
Si ta boite n'a pas ce contact, il te reste une solution : celle des Alpine de course fin des années 60 : le contacteur était un boitier monter sur le câble de compteur de vitesse. Lorsque le câble tournait à l'envers, le contact électrique se faisait. On avait donc un feux de recul, mais seulement quand l'auto reculait, bien sûr pas à l'arrêt. Il parait que cet accessoire se trouvait encore en Allemagne il y a 2 ou 3 ans chez la société qui a racheté le stock de pièces détachées Alpine quand Renault a tout vendu

Avatar de l’utilisateur
sukram
Pilote une sport
Pilote une sport
Messages : 304
Enregistré le : 08 juil. 2010, 20:20
Le bolide : 4/4 1985
Ma région : Belgique
Localisation : Eupen

Re: plus de lumières

Messagepar sukram » 15 déc. 2010, 16:47

chez Ford trouvez des Piece sant info detaille pas possible
Chez Morgan Belgique pas de reponse sur des EMAIL :-(
chez BELMOG und 1 EMail et voila la commende est en route
Morgan 4/4 1985 (2,0 Zetec)
BMW GS 1200


Retourner vers « L'électricité. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité