Les tribulations d'un 4/4 de 70 (avec 24 messages de retard)

Automobiles Morgan.
Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2833
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Avec 24 messages de retard....

Messagepar La Taupe » 20 janv. 2015, 15:42

4HP a écrit :Merci La Taupe, ben justement quand je pousse ça ne bouge pas.... commodo HS? :?


Il y a des chances, c'est comme le châssis, il est pas eternel. Tu n'es pas le premier et tu ne seras pas le dernier à devoir le remplacer.
La Taupe

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 20 janv. 2015, 22:16

Passage rapide sur la chose ce soir.
en poussant (fort quand même) l'embout coulissant s'est débloqué.
Samedi je met un coup de contact pilote histoire de graisser tout ça, je vérifie que le contact s'établit et je remonte le fil jusqu'au klaxon histoire de vérifier continuité et connexions.

La Taupe a écrit :Rien n'est eternel mais les Morgan récents ont un pare-feu en inox, un châssis galvanisé et surtout il y a un joint silicone tout autour du pare-feu et de la joue-d'aile pour empêcher les infiltrations d'eau. Ca a donc de bonnes chances de tenir le coup beaucoup plus longtemps.


pour vivre régulièrement coté professionnel les problèmes d'étanchéité, rien n'est acquis et j'ai vu plus d'un système testé en étanchéité se remplir d'eau au bout de quelques mois. L'eau rentre sous forme gazeuse (étanchéité n'est pas herméticité) re-condense et reste en attendant l'apport de la condensation suivante.
Le fait d'avoir une cloison en inox est un vrai plus, l'idéal serait que la joue d'aile soit du même métal pour éviter tout effet pile, là plus de risque (pour la joue d'aile).

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2833
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Avec 24 messages de retard....

Messagepar La Taupe » 21 janv. 2015, 00:03

Les joues sont également en inox
La Taupe

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 22 janv. 2015, 21:26

J'ai hésité à poser ma question ici ou sur le forum "la sellerie"
Pour garder un peu d'homogénéité je la pose donc ici.

J'ai acheté ces rétros (http://www.leboncoin.fr/equipement_auto ... tm?ca=12_s), des vrais accessoires non tombés du camion (il y a d'ailleurs plein d'autres choses à vendre, il faut juste demander), pour remplacer les horreurs installées sur les phares visibles plus haut, reste qu'il va falloir les fixer d'où mes questions:
- avec quoi les fixe-t-on sur les portes puisqu'on doit s'accrocher sur (dans) le bois (vis à bois ou boulons traversants?)
- quelqu'un peut-il me donner les dimensions à partir des bords avant et supérieur histoire de ne pas faire de bêtise.

Merci d'avance.

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 25 janv. 2015, 19:39

Week-end raisonnablement efficace compte tenu du temps disponible.

J'ai finalement trouvé un croisillon chez le grossiste en mécanique qui m'avait équilibré l'arbre de la Siptfire, avec en prime un graisseur centrale à qui je me suis fais un plaisir d'injecter de la graisse jusqu'à débordement au niveau des coupelles, un graisseur de plus à visiter chaque année.
Pour ceux qui auraient un problème de croisillon sur un 4/4 1600 x-flow c'est un 23.8 mm x 61.2 mm disponible chez Cardan Service, c'est d'ailleurs de là d'où vient celui que j'ai monté.

L'arbre prêt à remonter

Image

Pour le Klaxon, le contacteur contacte, mais même branché directement sur un batterie le klaxon reste muet... inutile de chercher plus loin.

Cabernet 68
Pilote une sport
Pilote une sport
Messages : 431
Enregistré le : 13 oct. 2012, 13:11
Le bolide : 4/4 1,8 115
Ma région : Alsace

Re: Avec 24 messages de retard....

Messagepar Cabernet 68 » 26 janv. 2015, 14:00

Salut 4HP. Tu ne perds pas de temps... On suit avec intérêt l'avancement de tes travaux sur ton nouveau bolide.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3404
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Avec 24 messages de retard....

Messagepar LOU01 » 27 janv. 2015, 18:49

Cabernet 68 a écrit :Salut 4HP. Tu ne perds pas de temps...

Je vous confirme, ce n'est pas le genre à tourner autour du pot, décision prise, l'acte suit... ;) ...
LOU01

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 01 févr. 2015, 21:15

Mon 4/4 a retrouvé un Klaxon, que la patte de a fait muer. :shock:
Il faut dire que la taule du caisson sur lequel il est fixé est des plus fines. On chasse les kilos partout chez Morgan :mrgreen:
J'ai débarrassé mon compartiment moteur d'un câble tiré directement du positif et qui arrivait au klaxon (mais était déconnecté, ouf!)

J'avais identifié l'origine de vibrations intenses et plus que bruyantes lorsque j'avais inspecté l'arrière.
Voilà un photo de l'échappement inox posé, soit-disant, par un professionnel, on voit bien le boulon en appui sur la patte pas bersion de compte-tours:

Image

Après quelques heures de travail:

Image

ça va quand même mieux.
Dès que je passe sous mon bolide j'ai la bombe de dégrippant (dès que je vois un boulon) dans une main et la bombe d'antirouille dans l'autre (dès que je vois un point de rouille).

Cabernet 68
Pilote une sport
Pilote une sport
Messages : 431
Enregistré le : 13 oct. 2012, 13:11
Le bolide : 4/4 1,8 115
Ma région : Alsace

Re: Avec 24 messages de retard....

Messagepar Cabernet 68 » 03 févr. 2015, 16:16

C'est effectivement bien mieux comme ça, 4HP. Mais l'échappement n'est-il pas trop bas, maintenant ? (La garde au sol est difficile à évaluer sur la photo, en raison des cales).

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2833
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Avec 24 messages de retard....

Messagepar La Taupe » 03 févr. 2015, 16:26

Cabernet 68 a écrit :C'est effectivement bien mieux comme ça, 4HP. Mais l'échappement n'est-il pas trop bas, maintenant ? (La garde au sol est difficile à évaluer sur la photo, en raison des cales).


Excellente remarque Caberno, il va falloir faire hachement attention en descendant d'un crottoir sinon il aura une belle forme de queue de morue comme on les mettaient à Brooklands dans les années 20.
La Taupe

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 03 févr. 2015, 21:35

Remarques plus que pertinentes de Cabernet et La Taupe, je me suis dit la même chose en mettant les photos sur le forum, parce qu'avec le nez dessus je ne m'en était pas rendu compte au remontage (au finish dimanche soir).
Je sens que la patte coté châssis va faire 1/2 tour pour remonter tout ça.
mais vu tout ce que je veux faire avant de lui faire reprendre la route le pot n'est pas prêt de frotter. :roll:

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 08 févr. 2015, 21:16

peu de choses ce W-E pour cause de Rétromobile.
LOU01 m'a fait l'honneur de venir voir mon bolide, nous avons profité pour jeter un œil au carburateur histoire de chercher la cause des difficultés de démarrage.
Compte tenu de la façon dont les voltes de starter bougent on tient déjà une explication, je pense qu’il y en aura d'autre.

J'ai continué à travailler le sujet de la position de la clef de contact sur mon 4/4, le trou situé au-dessus de la colonne de direction n'ayant pas d'autre explication à mes yeux.

Image

surtout que j'ai retrouvé sur le net les photos de 2 autres 4/4 de la même année où l'on voit clairement que la clef de contact était situé là:

Image

Image

ce qui ne permettrait de me débarrasser de cette horreur:

Image

Avatar de l’utilisateur
Toto
Modérateur
Messages : 2648
Enregistré le : 24 mars 2010, 10:44
Ma région : Paris Caen
Localisation : Great Malvern

Re: Avec 24 messages de retard....

Messagepar Toto » 09 févr. 2015, 18:27

Oui, le Neimann semble avoir été quelque peut bidouillé. Mais sache que c'était le montage d'origine. Les clés sur le TdB, c'était avant 1968 et entre les compteurs du milieu. Je te propose de déplacer le gros oyant rouge là ouù tu veut mettre les clés et mettre le contacteur à la place du voyant. Suggestion, sans plus.
Gentleman-Driver

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Avec 24 messages de retard....

Messagepar 4HP » 09 févr. 2015, 21:15

Oui, mais alors les photos trouvées sur le net, des bidouilles?

De plus le diamètre de 19,5mm mesuré correspond étonnamment avec ce type de contacteur:

Image

http://www.holden.co.uk/displayproduct. ... rettyPhoto

Pour info, c'est une clef Renault qui actionne le Neimann, Bidouille assurée, au cas où le raccordement électrique aurait laissé quelques doutes. :roll:

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2833
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Avec 24 messages de retard....

Messagepar La Taupe » 09 févr. 2015, 23:24

Je te confirme que les modèles à colonne de direction en une seule piece avaient le contact sur la plaque en tôle parkerisée (jusqu'en 1969 ) et que l'on est passé directement au contact sur la colonne sans position interimaire au dessus du volant.
La Taupe


Retourner vers « ___Les Morgan »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités