La restauration d'un Tourer 4/4 de 1972 par un nul.

Automobiles Morgan.
Avatar de l’utilisateur
RR16
Pilote une automobile
Pilote une automobile
Messages : 146
Enregistré le : 12 août 2016, 17:29
Le bolide : 4/4 Tourer 1972
Ma région : Charente

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar RR16 » 24 juil. 2017, 14:00

La Taupe a écrit :refroidissement-calorstat.jpg


J'ai exactement ce montage et j'ai un problème.

J'ai rajouté un vase d'expansion, avec bouchon à 1 bar, changé la pompe à eau, changé le calorstat, refait le radiateur en épaississant le faisceau. Toutes les durites sont neuves...

En roulant pas de problème (j'ai fait installer les manos VDO, et les informations sont enfin justes), mais dès que je laisse l'auto (moteur chaud) tourner au ralenti un moment, la température monte jusqu'à 100°.
Je ne sais plus quoi faire, mon mécano non plus.

Avatar de l’utilisateur
RR16
Pilote une automobile
Pilote une automobile
Messages : 146
Enregistré le : 12 août 2016, 17:29
Le bolide : 4/4 Tourer 1972
Ma région : Charente

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar RR16 » 24 juil. 2017, 14:04

ce que je voulais dire:

J'ai exactement ce montage et j'ai un problème.
Image

Avatar de l’utilisateur
+8/83
Pilote une sport
Pilote une sport
Messages : 236
Enregistré le : 04 sept. 2013, 21:31
Le bolide : morgan +8
Ma région : pays de loire

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar +8/83 » 24 juil. 2017, 15:06

il faut ajouter un ventilo gros débit monté derrière le radiateur et non devant comme beaucoup le font couplé à une sonde thermique qui déclenche vers 80 ° et ton problème sera réglé, comme je n'ai pas tout lu c'est peut être ce que tu as déjà fait et si c'est le cas c'est surement du à un encrassement du circuit de refroidissement du bloc moteur et la c'est une autre histoire
cdt 0,096

hbr5
Pilote un Morgan
Pilote un Morgan
Messages : 1260
Enregistré le : 15 juil. 2011, 19:41
Le bolide : vieux tourer
Ma région : languedoc

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar hbr5 » 24 juil. 2017, 19:41

adapté à n
+8/83 a écrit :il faut ajouter un ventilo gros débit monté derrière le radiateur et non devant comme beaucoup le font couplé à une sonde thermique qui déclenche vers 80 ° et ton problème sera réglé, comme je n'ai pas tout lu c'est peut être ce que tu as déjà fait et si c'est le cas c'est surement du à un encrassement du circuit de refroidissement du bloc moteur et la c'est une autre histoire


Chuis bien d'accord pour le ventilo gros débit ..... mais lequel ????

J'ai déjà regardé sur les modèles que je connais , mais pour trouver le modèle qui rentre derrière le radiateur morgan c'est moins simple qu'il n'y parait , dimensions , fixations , puissances ...... faut que tout cadre et en plus faut pas se tromper car bien entendu personne n'a ce type de matériel en stock , faut commander et donc interdit de se louper :roll: :roll: :roll:

Avatar de l’utilisateur
+8/83
Pilote une sport
Pilote une sport
Messages : 236
Enregistré le : 04 sept. 2013, 21:31
Le bolide : morgan +8
Ma région : pays de loire

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar +8/83 » 25 juil. 2017, 09:35

hbr5 a écrit :adapté à n
+8/83 a écrit :il faut ajouter un ventilo gros débit monté derrière le radiateur et non devant comme beaucoup le font couplé à une sonde thermique qui déclenche vers 80 ° et ton problème sera réglé, comme je n'ai pas tout lu c'est peut être ce que tu as déjà fait et si c'est le cas c'est surement du à un encrassement du circuit de refroidissement du bloc moteur et la c'est une autre histoire


Chuis bien d'accord pour le ventilo gros débit ..... mais lequel ????

J'ai déjà regardé sur les modèles que je connais , mais pour trouver le modèle qui rentre derrière le radiateur morgan c'est moins simple qu'il n'y parait , dimensions , fixations , puissances ...... faut que tout cadre et en plus faut pas se tromper car bien entendu personne n'a ce type de matériel en stock , faut commander et donc interdit de se louper :roll: :roll: :roll:

tu n'as pas du chercher beaucoup hbr5 :roll:
cdt 0,096

Avatar de l’utilisateur
Toto
Modérateur
Messages : 2618
Enregistré le : 24 mars 2010, 10:44
Ma région : Paris Caen
Localisation : Great Malvern

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar Toto » 25 juil. 2017, 13:35

A l'époque, années 80 le plus utilisé était un ventilateur de CX Citroën qui était mince et avec un gros débit.
Gentleman-Driver

Avatar de l’utilisateur
RR16
Pilote une automobile
Pilote une automobile
Messages : 146
Enregistré le : 12 août 2016, 17:29
Le bolide : 4/4 Tourer 1972
Ma région : Charente

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar RR16 » 25 juil. 2017, 14:30

Après consultations (!), j'ai décidé de monter un ventilateur, marque SPAL, en 305 mm de diam avec un montage par des 'rilsans' qui traverse le radiateur (vidéo sur le site ORECA). Ce n'est pas très académique mais, vu le poids, je ne vois pas le problème.
J'ai commandé le tout, en stock, chez "nsbconcept".

Autre sacrilège, qui, j'espère, ne va pas me faire stabiloter en rouge, je monte un ventilo soufflant, donc devant le radiateur, avec un interrupteur dans l'habitacle. A l'arrêt, ou si la température monte j'enclenche le ventilo, et dès que je roule, je le coupe.
Conseil d'un copain qui avait fait ce montage sur un Austin Healey, sans jamais avoir de problème.

Avatar de l’utilisateur
+8/83
Pilote une sport
Pilote une sport
Messages : 236
Enregistré le : 04 sept. 2013, 21:31
Le bolide : morgan +8
Ma région : pays de loire

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar +8/83 » 25 juil. 2017, 15:15

RR16 a écrit :Autre sacrilège, qui, j'espère, ne va pas me faire stabiloter en rouge, je monte un ventilo soufflant, donc devant le radiateur, avec un interrupteur dans l'habitacle. A l'arrêt, ou si la température monte j'enclenche le ventilo, et dès que je roule, je le coupe.
Conseil d'un copain qui avait fait ce montage sur un Austin Healey, sans jamais avoir de problème.

sans être un sacrilège c'est juste ce qu'il ne faut pas faire mais comme c'est un conseil !! :mrgreen:
cdt 0,096

Avatar de l’utilisateur
Jak
Pilote de kart
Pilote de kart
Messages : 89
Enregistré le : 03 mai 2017, 15:12
Le bolide : Tourer 1974
Ma région : Bordeaux
Contact :

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar Jak » 26 juil. 2017, 15:37

J'apporte un témoignage, pas un jugement de valeur
Mai 2017, Pyrénées Retro, première étape Tarbes Pampelune, par la montagne. Col du Soulor et d'Aubisque puis Port de Larrau menés grand train (ceux qui connaissent apprécieront) et au sommet : Healey, XK 120, Type E, Alfa, au moins 10 voitures en surchauffe capot ouvert et avis de crue de liquide de refroidissement. :shock:
Et mon Tourer 74 me direz-vous ? Nickel (les trois ascensions avec le ventilateur électrique allumé dès le bas) alors que nous sommes montés quasiment à la même vitesse qu'eux, j'étais à fond. Radiateur et calorstat d'origine, kenlove électrique à commande manuelle, pas de vase d'exp. Aucune surchauffe, j'étais très fier. Je l'ai félicité.
Bon, après, on a cassé la transmission mais c'est une autre histoire ! :mrgreen:

Avatar de l’utilisateur
+8/83
Pilote une sport
Pilote une sport
Messages : 236
Enregistré le : 04 sept. 2013, 21:31
Le bolide : morgan +8
Ma région : pays de loire

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar +8/83 » 26 juil. 2017, 16:43

Jak a écrit :Bon, après, on a cassé la transmission mais c'est une autre histoire ! :mrgreen:

pas de bol et c'est quoi qui a cassé ?
cdt 0,096

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3361
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar LOU01 » 26 juil. 2017, 18:02

+8/83 a écrit :
Jak a écrit :Bon, après, on a cassé la transmission mais c'est une autre histoire ! :mrgreen:

pas de bol et c'est quoi qui a cassé ?

Le croisillon en sortie de boite, voir post un peu plus loin....quelque part au même endroit : viewtopic.php?f=1&t=1569
LOU01

Avatar de l’utilisateur
Jak
Pilote de kart
Pilote de kart
Messages : 89
Enregistré le : 03 mai 2017, 15:12
Le bolide : Tourer 1974
Ma région : Bordeaux
Contact :

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar Jak » 27 juil. 2017, 09:48

Croisillon et aussi le UJoint en bout d'arbre. Très bien réparé par une société de Mérignac dont j'ai donné les coordonnées au cas où cela pourrait aider, le tout pour 400 euros . A noter que le croisillon (d'origine ?) qui a cassé n'était pas équipé de graisseur :shock: , ceci expliquant très probablement sa dégradation.

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2830
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar La Taupe » 27 juil. 2017, 14:07

RR16 a écrit :En roulant pas de problème (j'ai fait installer les manos VDO, et les informations sont enfin justes), mais dès que je laisse l'auto (moteur chaud) tourner au ralenti un moment, la température monte jusqu'à 100°.
Je ne sais plus quoi faire, mon mécano non plus.


J'ai plaisir à te dire que tout est normal. Une auto qui n'a pas de ventilo electrique et qu'on laisse au ralenti va inevitablement finir par bouillir au bout d'un moment. Le ventilo entrainé par une courroie ne tourne ne pas assez vite pour refroidir le moteur quand celui-ci est à 700 t/mn.
Leur conception date d'une époque où les encombrements et la circulation geré par une feu rouge ou un rond-point tous les 50 metres ne nous était pas encore tombé sur les endosses et c'est précisement pour ça qu'on est passé au ventilo dont le debit d'air est constant quelque soit la vitesse du moteur.
La Taupe

Avatar de l’utilisateur
RR16
Pilote une automobile
Pilote une automobile
Messages : 146
Enregistré le : 12 août 2016, 17:29
Le bolide : 4/4 Tourer 1972
Ma région : Charente

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar RR16 » 27 juil. 2017, 17:24

Merci La Taupe, j'y vois plus clair.
J'ai reçu le ventilo électrique que je vais mettre en plus. Cà peut pas lui faire de mal...

Je continue à remonter l'auto, et les balais d'essuie glace montent (en bas) sur le joint de pare brise des 2 côtés. Et ils sont loin de toucher le joint du haut.
Je crois que j'ai des bras trop courts (...).
Où puis je trouver le bon modèle? Les miens font, à peu près, 15cms, il faudrait 17.

Avatar de l’utilisateur
RR16
Pilote une automobile
Pilote une automobile
Messages : 146
Enregistré le : 12 août 2016, 17:29
Le bolide : 4/4 Tourer 1972
Ma région : Charente

Re: La restauration d'un Tourer 4/4 de 1972 par un nul.

Messagepar RR16 » 27 juil. 2017, 17:27

15 cms c'est milieu de l'axe de fixation, téton d'accroche du balais.
Sinon, à plat, ils font 18 cms hors tout.

il faudrait 2cms de mieux.


Retourner vers « ___Les Morgan »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 1 invité