Bandeau du forum

Questions sur le forum et son fonctionnement
Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1415
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Bandeau du forum

Messagepar CorsaRed » 22 avr. 2010, 03:11

Ça y est! Le bandeau définitif du forum est en ligne, avec le badge,... le tampon,...enfin le truc à droite de la photo.
Je ne déteste pas ce petit coté décalé et léger suggéré par le texte.

Les pictogrammes de nombres de messages (les rangs) sont en ligne aussi.

Merci à celui qui s'en est occupé.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3383
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Bandeau du forum

Messagepar LOU01 » 22 avr. 2010, 07:54

Oui, cela me plait, et merci pour la mise en page.
Reste un détail qui me navre, la position à droite de notre présentation, je la préfère et de loin à gauche.
Sur le même template, mais plus ancien, on peut en changer la position, pas là, j'ai tourné le tableau d'administration dans les sens.
LOU01

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2832
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Bandeau du forum

Messagepar La Taupe » 22 avr. 2010, 13:55

Le nouveau titre me plait beaucoup. Bravo et merci à ceux qui ont mis ça au point.

J'ai un petit problème. La fenêtre dans laquelle on écrit son texte est trop petite pour mes diarrhées mais me refusant à faire court et concis.... Quand j'arrive au bout de l'espace permis, elle rebondit en haut du texte à chaque fois que je tape une lettre et je ne vois plus ce que j'écris. Est-ce pareil pour vous ou est-ce un réglage de ma boite à cafards qui cafouille? Je tape les texte longs sous Word et je copie/colle pour éviter mais c'est un peu lourd. Merci d'avance.
La Taupe

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1415
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Bandeau du forum

Messagepar CorsaRed » 23 avr. 2010, 18:51

La Taupe a écrit :J'ai un petit problème. La fenêtre dans laquelle on écrit son texte est trop petite pour mes diarrhées mais me refusant à faire court et concis.... Quand j'arrive au bout de l'espace permis, elle rebondit en haut du texte à chaque fois que je tape une lettre et je ne vois plus ce que j'écris. Est-ce pareil pour vous ou est-ce un réglage de ma boite à cafards qui cafouille?
Je ne suis pas sûr d'avoir bien compris, mais voila ce que je vois.
Quand ton texte arrive à la dernière ligne de la fenêtre, dès la suivante, l'ascenseur apparait à droite, et tu continues de voir la partie de texte que tu écris (la ligne en haut disparait quand tu commences une nouvelle ligne en bas).
Ton problème serait de ne pas avoir d'ascenseur? C'est meilleur pour la santé, mais c'est ennuyeux pour écrire.
Mais pourquoi n'aurais-tu pas d'ascenseur pour cette fenêtre, mais partout ailleurs?

La Taupe a écrit :Je tape les texte longs sous Word et je copie/colle pour éviter mais c'est un peu lourd.
Je m'en doutais un peu. C'est ce qui explique les retours chariot intempestif en cours de phrase (si si, je t'assure).

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3383
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Bandeau du forum

Messagepar LOU01 » 23 avr. 2010, 22:55

CorsaRed a écrit :...Quand ton texte arrive à la dernière ligne de la fenêtre, dès la suivante, l'ascenseur apparait à droite, et tu continues de voir la partie de texte que tu écris (la ligne en haut disparait quand tu commences une nouvelle ligne en bas).


Ouais..., mais non, j'ai l'ascenseur, mais à chaque lettre tapée, le cadre revient en haut de page, très pénible, j'ai essayé pour voir et comprendre ce qu'il nous disait....ch'ais pas si on a la pièce pour le dépanner.... :?

CorsaRed a écrit :
La Taupe a écrit :Je tape les texte longs sous Word et je copie/colle pour éviter mais c'est un peu lourd.
Je m'en doutais un peu. C'est ce qui explique les retours chariot intempestif en cours de phrase (si si, je t'assure).


Ca, j'ai aussi remarqué, mais bon, on peut pas lui en vouloir...
La Taupe, tu tapes ton texte, sans faire de mise en page, pas de changement de ligne, cette mise en page, tu la fais une fois le texte coller dans ton message sur le forum. Mais je te rassure, j'arrive à te lire, même avec un retour chariot "mal t'à propos" (pas évident à écrire ce truc-là).
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1415
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Bandeau du forum

Messagepar CorsaRed » 24 avr. 2010, 03:14

LOU01 a écrit :
CorsaRed a écrit :...Quand ton texte arrive à la dernière ligne de la fenêtre, dès la suivante, l'ascenseur apparait à droite, et tu continues de voir la partie de texte que tu écris (la ligne en haut disparait quand tu commences une nouvelle ligne en bas).
Ouais..., mais non, j'ai l'ascenseur, mais à chaque lettre tapée, le cadre revient en haut de page, très pénible, j'ai essayé pour voir et comprendre ce qu'il nous disait....ch'ais pas si on a la pièce pour le dépanner.... :?
Bon alors, j'ai encore une fois refait le test, et j'ai le regret de vous dire que tout va bien pour moi.
La différence entre vous et moi, c'est peut-être le navigateur. Vous n'en avez qu'un, ou vous avez le choix entre plusieurs?
Lequel utilisez-vous?
Avec Firefox, ça marche normalement.
Et je viens d'essayer avec Safari, qui fonctionne normalement également.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3383
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Bandeau du forum

Messagepar LOU01 » 24 avr. 2010, 08:24

Euh...en quoi le navigateur influence la saisie dans notre fofo....?
Excuse-moi, mais je n'ai pas tout suivi...
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1415
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Bandeau du forum

Messagepar CorsaRed » 24 avr. 2010, 11:26

Pour l'instant, j'en sais rien. Je cherche la raison d'une bizarre différence de fonctionnement entre vous et moi.
J'ai vu pire, comme bizarrerie.

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2832
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Bandeau du forum

Messagepar La Taupe » 24 avr. 2010, 13:00

CorsaRed a écrit :Je m'en doutais un peu. C'est ce qui explique les retours chariot intempestif en cours de phrase (si si, je t'assure).


Un vrai Hercule Poirot en herbe. Bon, bon, je ferais attention à partir de maintenant, promis.
La Taupe

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2832
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Bandeau du forum

Messagepar La Taupe » 24 avr. 2010, 13:05

LOU01 a écrit :Ouais..., mais non, j'ai l'ascenseur, mais à chaque lettre tapée, le cadre revient en haut de page, très pénible, j'ai essayé pour voir et comprendre ce qu'il nous disait....ch'ais pas si on a la pièce pour le dépanner.... :?


Je suis content de savoir que je ne suis pas tout seul. Je ne pense pas qu'il s'agisse d'une question de browser mais plutôt de coordination de traitement de texte.
Lou travaille sur Word comme moi alors que je crois que Corsa a un Mac.

Puisque plusieurs personnes ont le problème, j'aurai du créer un poste séparé de "Bandeau du Forum". Pardon, m'sieur l Abbée.
La Taupe

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3383
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Bandeau du forum

Messagepar LOU01 » 24 avr. 2010, 14:29

La Taupe a écrit :...Lou travaille sur Word comme moi alors que je crois que Corsa a un Mac.


Là, on peut-être une piste, si La Taupe et moi, nous sommes sur PC, et si Tony est sur Mac, cela peut s'expliquer, d'autres ont-ils le problème ?

La Taupe a écrit :Puisque plusieurs personnes ont le problème, j'aurai du créer un poste séparé de "Bandeau du Forum". Pardon, m'sieur l Abbée.


Mais on doit pouvoir scinder les sujets...j'ai vu cela quelque part.
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1415
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Bandeau du forum

Messagepar CorsaRed » 25 avr. 2010, 03:41

LOU01 a écrit :
La Taupe a écrit :...Lou travaille sur Word comme moi alors que je crois que Corsa a un Mac.
Là, on peut-être une piste, si La Taupe et moi, nous sommes sur PC, et si Tony est sur Mac, cela peut s'expliquer, d'autres ont-ils le problème ?
Vous parlez certainement de Windows (parce que Word, on l'a tous).
Faites-moi plaisir, essayez quand même avec un navigateur différent...juste pour être sûr.
J'ai fait le test sur un PC aujourd'hui, et je n'ai pas constaté de dysfonction.

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2832
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Bandeau du forum

Messagepar La Taupe » 25 avr. 2010, 10:38

Oui, oui, j'ai voulu dire Microsoft. Ah, ces techniciens, qu'ils sont pointilleux.


Je ne peux pas faire ce que tu me demandes sur l'ordinateur qui me fait cette entourloupette car il est chez le docteur depuis Vendredi.
Par contre, je me sers depuis de l'appareil familial qui a Windows Vista. Et là, miracle, aucun problème.
Il est avec Explorer où ça marche au poil et j'ai aussi chargé Firefox qui donne les mêmes résultats satisfaisants.

Nous en concluons qu'il s'agit d'un défaut de la bête utilisée er de l'un de ses programmes. J'ai bon, Docteur?
La Taupe

Avatar de l’utilisateur
4HP
Pilote un Morgan
Pilote un Morgan
Messages : 1191
Enregistré le : 12 mai 2011, 22:06
Le bolide : 4/4 Tourer 1970
Ma région : 77
Localisation : Touraine

Re: Bandeau du forum

Messagepar 4HP » 16 août 2014, 22:16

question:
d'où le nom "le bar des Morgan" vient-il?
qui est la poule de l'œuf, la photo ou le nom?
D'ailleurs cette photo est-elle vraie ou le résultat d'un gros travail sur écran? le coté un peu coupé du bandeau de la photo ferait pencher vers la première hypothèse.
un petit topo sur la genèse de la création du forum serait sympathique. Merci. ;)

Avatar de l’utilisateur
TOC78
Pilote une sport
Pilote une sport
Messages : 389
Enregistré le : 08 avr. 2010, 23:20
Le bolide : Tourer V6
Ma région : A l'Ouest

Re: Bandeau du forum

Messagepar TOC78 » 17 août 2014, 06:42

J'avais admis que La Taupe préférait les véhicules à moteur anciens, voire très anciens, avant l'invention de la roue.
Je veux parler de la quatrième roue.

Ce que je ne comprend pas, c'est pourquoi La Taupe retourne au chariot.
Sinon, ça va ?

TOC78


Retourner vers « L'arrière salle »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité