Recherche de relais

Les ampoules, les fusibles, le circuit, l'électronique pour les modernes.
Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Recherche de relais

Messagepar CorsaRed » 24 avr. 2011, 15:56

Il me reste toujours en tête la panne de notre camarade Le Canut, accompagné ce jour là de Lou.
Si je me souviens bien, un relais de pompe à essence était tombé en rade, immobilisant la voiture.
Un garage suisse avait remplacé les relais par des Tyco équivalents.

Son moteur (Ford) est différent du mien (Rover), toutefois, le principe reste le même, et les relais faillibles.

Je recherche donc des relais de remplacement pour ma voiture.
Il y a 3 relais identiques, côte à côte, à proximité de l'ECU et du gros poussoir à inertie qui-coupe-tout.
Mais j'ai un peu de mal à trouver des équivalences (ceux que Le Canut a monté ne conviennent pas pour la mienne).

Voici quelques photos des relais:

Le crobar de principe.
Vous noterez qu'il y a une diode en série sur la commande, et que le 87 est doublé:
Image

La semelle et les broches.
Les deux du centre en haut sont 87 - à gauche 86 - à droite 85 - en bas 30:
Image

Et les différents marquages visibles:
Image
Image
Image

Malgré mes recherches, je ne retrouve pas ce relais. Il y en a de "presque pareils" (le même mais sans la diode, chez Durite), mais pas identiques.
Vous avez une piste?

Avatar de l’utilisateur
La Taupe
Modérateur
Messages : 2833
Enregistré le : 24 mars 2010, 22:07
Le bolide : Darmont Monoplace
Ma région : Lancashire
Localisation : Rosbifland

Re: Recherche de relais

Messagepar La Taupe » 24 avr. 2011, 19:49

Pas facile tout ça.
J'ai cherché un peu partout mais ce n'est pas concluant. Le site Lucas utilise des references qui commence avec RA suivi de 1 ou 2 chiffres, ou une reference SRB et 3 chiffres mais aucun n'a le double 87 t le modèle le plus proche a la diode en parallèle au lieu d'être en série.
Peut être quelques points qui peuvent te mettre sur la voie:
Il semblerait que ce relais était vendu par Lucas en Rosbifland mais était en fait fabriqué par Bosch sous la reference LU-33393. Ce qui expliquerai le Made in Germany. D'autre part, il aurait équipé les Jag XJS. Le seul distributeur que j'ai trouvé est au Chewinggumland et utilise la même référence:
http://www.lbcarco.com/parts/jaguar-rel ... -33393.htm
Je serais tenté de leur envoyer un e-mail avec tes photos pour confirmer qu'il s'agit de la même specification car tout ce que j'ai trouvé est sous-reserve.
Bonne chance
La Taupe

Avatar de l’utilisateur
Le Canut
Pilote un Morgan
Pilote un Morgan
Messages : 1642
Enregistré le : 08 avr. 2010, 14:06

Re: Recherche de relais

Messagepar Le Canut » 24 avr. 2011, 20:24

Si le schéma de ton relais est classique, la position de la diode est par contre inhabituelle. Quand il y en a une dans un relais, elle est entre les broches 85 (le -) et 86 (le +). Je crois que c'est pour éviter un courant de retour quand il y a un circuit électronique à protéger. Or là, elle est en amont de 86.

Si tu n'as trouvé le même relais en remplacement, il y a le moyen de contourner le problème : tu places sur sur le fil qui arrive à la broche 86, une diode. Une fois cette diode posée, n'importe quel relais standard fera ton affaire. Un investissement qui se limite à quelques dizaines de centimes et 2 soudures pour la pose.

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 25 avr. 2011, 02:34

La Taupe a écrit :Il semblerait que ce relais était vendu par Lucas en Rosbifland mais était en fait fabriqué par Bosch sous la reference LU-33393. Ce qui expliquerai le Made in Germany.
Bien vu, la référence !
J'avais cherché "33393", et "lucas 33393", et "relay 33393", et d'autre combinaisons avec les autres marquages du capot, sans résultats.
Il est rassurant de savoir que Lucas n'a fait que commercialiser.

La Taupe a écrit :... le modèle le plus proche a la diode en parallèle au lieu d'être en série.
Le Canut a écrit :Si le schéma de ton relais est classique, la position de la diode est par contre inhabituelle.
Oui, c'est un point qui me chiffonne.
Je n'ai en effet trouvé que des diodes en parallèle du solénoïde, jamais en série.
Et il y a une petite fioriture en plus: la diode peut avoir soit la cathode, soit l'anode, du coté de la broche 86 (qui semble être la broche de référence pour le montage d'une diode).
En l'occurrence, sur mon bouzin, c'est l'anode qui est sur le 86.

Je finis par me poser une question: la diode est-elle réellement en série sur ce relais? N'est-ce pas simplement une facilité de crobar?
Et de toutes façon, ce crobar indique bien la présence d'une diode, et son sens de montage par rapport à la broche 86 !
J'ai regardé l'adresse que tu me donnes (relais pour Xjs), mais malheureusement, il n'y a pas le diagramme du relais. J'aurais bien voulu vérifier cette histoire de "montage série".

Mais je continue de chercher encore dans le monde merveilleux et insoupçonné des relais, car il est bien agréable de se distraire en apprenant (cherchez pas, c'est un private joke).

Le Canut a écrit :Si tu n'as trouvé le même relais en remplacement, il y a le moyen de contourner le problème : tu places sur sur le fil qui arrive à la broche 86, une diode. Une fois cette diode posée, n'importe quel relais standard fera ton affaire. Un investissement qui se limite à quelques dizaines de centimes et 2 soudures pour la pose.
Ouai d'accord !
Je démonte le support des trois relais, avec le bordel de fils bien emmêlés et bien serrés, je me gourre une fois ou deux sur le fil a démonter, j'inverse deux fils sans m'en rendre compte, en soudant la diode, par manque de place, je brule l'isolant de quatre fils qui étaient encore intacts, je tente une mise en route évidemment sans succès, une violente étincelle jaillit, juste en dessous l'huile du robinet 3-voies de graissage des piliers prends feu, puis le chassis en bois prend feu, le réservoir explose, le garage est incendié, la maison du voisin est menacée, mais les pompiers arrivent, inondent tout, et détruisent ce qui reste à coup de pioche...
L'investissement semble dépasser légèrement tes prévisions... j'crois que j'vais pas le faire...

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3416
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Recherche de relais

Messagepar LOU01 » 25 avr. 2011, 10:26

CorsaRed a écrit :...Mais je continue de chercher encore dans le monde merveilleux et insoupçonné des relais, car il est bien agréable de se distraire en apprenant (cherchez pas, c'est un private joke)...

M'en garderez bien.... :roll:....

Corsared a écrit :...Je n'ai en effet trouvé que des diodes en parallèle du solénoïde, jamais en série.
Et il y a une petite fioriture en plus: la diode peut avoir soit la cathode, soit l'anode, du coté de la broche 86 (qui semble être la broche de référence pour le montage d'une diode.En l'occurrence, sur mon bouzin, c'est l'anode qui est sur le 86...

Faudrait déjà que je comprenne ce que tu racontes.... :? ....
Parce la cathode, je voyais ça que dans les églises, pareil pour la diode, et l'anode je l'aurais mise dans un champ, mais ça l'air bien comme tu le décris... :ugeek: ....

Corsared a écrit :...L'investissement semble dépasser légèrement tes prévisions... j'crois que j'vais pas le faire...

Je crois aussi que tu fais bien, ta description des dégâts possibles pour une soudure à deux balles me semble réaliste... :shock: ...
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 26 avr. 2011, 01:39

CorsaRed a écrit :Je n'ai trouvé que des diodes en parallèle du solénoïde, jamais en série.
Je finis par me poser une question: la diode est-elle réellement en série sur ce relais? N'est-ce pas simplement une facilité de crobar?
Et ben finalement non!
En continuant de chercher, je viens de tomber sur un doc pdf Tyco (ICI), dans lequel on voit un type de relais avec la diode en série... Donc ça éxiste !
Malheureusement, à moins que quelque chose m'ait échappé dans ce doc, je vois qu'il y a aussi une résistance en parallèle, et pas de double 87...

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 27 avr. 2011, 03:57

Ça y est, j'ai retrouvé la référence du relais.
C'est un Bosch 0 332 014 112 (ou aussi AFU2913L chez Land Rover)

J'y ai passé un temps fou sur internet, à taper des combinaisons de mots clés improbables, à visiter des pages incompréhensibles dans toutes les langues, à télécharger des fichiers PDF de 20 pages de références absconses, et j'ai fini par tomber dessus pratiquement par hasard, en lisant les messages d'un forum anglais...ou canadien...ou australien...ou néo-zélandais...ou peut-être même de jurassiens anglophones, où il était question d'un Land Rover en rade.

Une fois que j'ai retrouvé la bonne référence, j'ai pu voir, en la gogolisant, des sites de vente avec la photo du relais identique aux miens.
Je suis même tombé sur les articles d'un type en Morgan (ICI) qui prenait visiblement la même précaution que moi.

Maintenant, je me pose une question bête:
Ce papier dégueulasse collé sur le relais par Lucas, ne cache-t-il pas la référence que je cherche avec difficulté depuis un moment?

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3416
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Recherche de relais

Messagepar LOU01 » 27 avr. 2011, 08:55

CorsaRed a écrit :...Ce papier dégueulasse collé sur le relais par Lucas, ne cache-t-il pas la référence que je cherche avec difficulté depuis un moment?

Enléve-le, il ne sert à rien, et cela ne dénaturera pas ton bolide.
LOU01

Lorne
Pilote une automobile
Pilote une automobile
Messages : 118
Enregistré le : 01 juin 2010, 17:51
Ma région : Quebec

Re: Recherche de relais

Messagepar Lorne » 28 avr. 2011, 13:25

Pouvez-vous confirmer le modele et L'annee du Morgan en question?

Lorne (maintenant a Grasse avec amis et en route a Bordeaux)

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 29 avr. 2011, 02:39

Lorne a écrit :Pouvez-vous confirmer le modele et L'annee du Morgan en question?
C'est une +4 de 1994.
Moteur Rover T16 (type 20T4J (?))
Trois relais identiques (main relay + fuel pump relay + ??) Bosch 0 332 014 112.

Les relais sont disponibles sous 24h chez un agent Bosch près de chez moi (donc chez tous les agents Bosch), pour 17,50 € TTC pièce.

Avatar de l’utilisateur
LOU01
Modérateur
Messages : 3416
Enregistré le : 23 mars 2010, 17:27
Le bolide : Morgan Série V 1965
Ma région : Au sud de Malvern.
Localisation : La Dombes, terre Ain'dienne, à l'Est de la capitale des Gaules.
Contact :

Re: Recherche de relais

Messagepar LOU01 » 29 avr. 2011, 08:17

CorsaRed a écrit :...Trois relais identiques (main relay + fuel pump relay + ??)...

Si c'est monté comme sur celle du Canut, le troisième relais pourrait être un second relais de pompe à essence, de mémoire il m'avait dit qu'il y en avait deux sur son bolide...
Second relais qui pourrait être celui de coupure commandé par le bastring qui coupe toute alimentation en cas de choc, et qui se réarme par un inter poussoir toujours planqué dans un endroit sombre du bolide, et compte-tenu de l'année de production du tien, il y a des chances qu'il en soit équipé.
LOU01

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 30 avr. 2011, 02:56

Autant mon histoire de référence précise de relais ne peut intéresser que ceux qui ont du Rover sous le capot, autant la connaissance du monde merveilleux du relais devrait concerner tout le monde.
En conséquence, je vous signale un excellent article sur les désignations, fonctionnements, et configurations des relais en général (c'est une base BMW, mais les généralités sont...euh...générales).

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 06 mai 2011, 18:35

J'ai reçu ce matin les trois relais que j'ai commandé lundi sur le site de PiècesVoiture.com, pour un total de 40,23 €.

C'est bien des Bosch 0 332 014 112:
Image

Et c'est bien le diagramme qui convient. La diode est symbolisée sur la broche 85, et pas sur la 86, mais le sens est le bon (anode sur 86), et ça n'a donc aucune importance:
Image

Un petit regret, c'est un capot en plastoc, et en plus d'une vilaine couleur, et un petit détail qui, je l'espère, n'a pas de conséquences sur la fiabilité:
Image

Je ne sais pas, maintenant, si je garde les nouveaux relais dans la caisse à glanes, ou si je les monte en réservant les anciens (?).

Et ça, c'est juste une rose de mon jardin pour mettre un peu de couleur dans un sujet qui en manque cruellement:
Image

Avatar de l’utilisateur
Le Canut
Pilote un Morgan
Pilote un Morgan
Messages : 1642
Enregistré le : 08 avr. 2010, 14:06

Re: Recherche de relais

Messagepar Le Canut » 06 mai 2011, 18:58

CorsaRed a écrit :Un petit regret, c'est un capot en plastoc, et en plus d'une vilaine couleur, et un petit détail qui, je l'espère, n'a pas de conséquences sur la fiabilité:
Tu as encore de la chance, en général, c'est made in China :cry:
CorsaRed a écrit : Je ne sais pas, maintenant, si je garde les nouveaux relais dans la caisse à glanes, ou si je les monte en réservant les anciens (?).
Tu fais comme on fait quand on achète un condensateur neuf pour l'allumeur : tu le montes et vérifie qu'il marche (1 fois sur 3 au moins, le condensateur est naze) et tu tires à pile ou face celui qui est mis en réserve.

Avatar de l’utilisateur
CorsaRed
Modérateur
Messages : 1419
Enregistré le : 25 mars 2010, 01:37
Le bolide : +4 1994

Re: Recherche de relais

Messagepar CorsaRed » 07 mai 2011, 02:51

Oui, tu as raison. Je vais poser les trois nouveaux, voir si ça démarre, faire un petit tour, et remettre ceux d'origine (après un petit nettoyage) auxquels je n'ai rien à reprocher. Les autres seront en réserve.


Retourner vers « L'électricité. »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité